Escritorio borroso al instalar openSUSE 11.4 (Live USB)

Ayer me decidí a instalar el nuevo openSUSE, pero al momento de cargar me aparecía borrosa la pantalla con el escritorio GNOME. Lo curioso es que al parecer no era el único con éste problema, así que pensé en instalar oS en modo texto y esperar a que reconozca mi tarjeta NVIDIA.

Lamentablemente no ocurrió así y empecé a checar varias cosas. La primera fue el Xorg. Al hacer un head:

head /etc/X11/xorg.conf.d/50-device.conf

Section "Device"
Identifier "Default Device"
#Driver ""
## Required magic for radeon/radeonhd drivers; output name
## (here: "DVI-0") can be figured out via 'xrandr -q'
#Option "monitor-DVI-0" "Default Monitor"
EndSection

openSUSE y muchas distros ahora usan el driver nouveau para dar soporte a las tarjetas NVIDIA. El nombre del driver es “nv”, mismo que debe ir en la sección “Driver “”” del Xorg

Basta con dejar la línea #Driver “” así Driver “nv” y reiniciar el entorno gráfico (como root) con un init 3 y un init 5.
Quiero aclarar que ésto fue lo que me funcionó. No sé si sea la correcta solución al problema, pero el que quiera probar, se agradecerá el feedback.

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s